タイトルに記載の通り、金融機関(銀行、クレジットカード、証券、電子マネー等)の初期連携において、「要求の処理中にエラーが発生しました」の画面が表示された際の対応方法について、記載します。
発生内容
添付のような画面が表示される事象となります。
発生原因
いつくか原因があると想定されますが、以下の条件の時に発生します。
iPhoneの設定で「すべてのCookieをブロック」の設定が実施されている。
対応方法
「すべてのCookieをブロック」のケースにおける解消方法を記載します。
- iPhoneの「設定」から「Safari」を選択
- 真ん中ぐらいに「プライバシーとセキュリティー」のカテゴリがあるので、その中にある「すべてのCookieをブロック」をOFFにする