すでに登録されている金融機関において、「入力項目に誤りがあります。入力された内容をご確認の上、もう一度お取引ください。(80010011)」のエラーが発生する際の対応についてご連絡します。
原因
本エラーが発生するのは、OsidOriにて金融機関の連携された時と現在で金融機関のパスワード等が変更されている場合に発生します。
OsidOriでは連携当初に登録頂いたID/PASSにてデータを取得しますが、お客様にて金融機関のパスワード等を変更すると、ID/PASSの相違にてデータ取得に失敗します。
対応方法
もしお客様が金融機関のログインパスワードを変更された場合は、OsidOriでも変更を頂く必要があります。
変更方法は以下の通りです。
- ホームバーの口座をタップ
- 対象の金融機関をタップ
- 右上の編集をタップ
- ログイン情報を修正をタップ
- 変更されたパスワードに修正し、完了する
金融機関のIDを変更された場合
金融機関のログインパスワードではなく、ID自体を変更された場合、OsidOriでは別口座や別カードと見なすため、変更はできない形となります。
この場合は、お手数ですが、別途新規登録にて新しく金融機関の登録をお願いします。