「80002227 長期間パスワードを更新しなかったためエラーが発生しました。パスワードをご変更のうえ、もう一度お取引ください。」の表示についてご説明します。
内容
対象サービス(銀行やクレカ、証券、電子マネー等)のWEB明細ページにおけるお客様のパスワード等が長期未更新のため発生しています。
原因
対象サービスのWEB明細サイト(マイページ等)で、パスワードが長期間更新されていないとメッセージが出ており、本事象により取引明細データにたどり着けず、データが取得できないため状態です。
解決方法
■新規登録で発生した場合
- 対象サービス様(銀行やカード会社様)のWEB明細サイト(アプリはNG)にログインし、類似のメッセージが表示されていると想定されるため、お客様にてパスワード変更等、対処をお願いいたします。
※なおサービス事業者様によってパスワードを延長する等もあるため、必ずしもパスワードを変更しなければならない訳ではございません - 再度対象サービスサイトにログインし直し、本メッセージが表示されないことを確認
- OsidOriを開き、新規登録を実施する
■登録済みのサービスで発生した場合
- 金融機関様(銀行やカード会社様)のWEB明細サイト(アプリはNG)にアクセスし、パスワードを変更してください。
※なおサービス事業者様によってパスワードを延長する等もあるため、必ずしもパスワードを変更しなければならない訳ではございません - 再度金融機関サイトにログインし直し、本メッセージが表示されないことを確認
- OsidOriを開き、口座画面を開く
- 対象の金融機関をタップ
- 右上の編集をタップ
- 登録情報の変更で、ログイン情報を修正をタップ
- 修正されたパスワードに変更する
注意点
各サービスが提供されているアプリの取引明細では本表示は出てきません(PayPayカードアプリ等)
必ずWEBサイト(PayPayカードのWEBサイトにアクセス)にログインし、本エラーを確認してくださいても表示されない場合は、