「80002227 長期間パスワードを更新しなかったためエラーが発生しました。パスワードをご変更のうえ、もう一度お取引ください。」の表示についてご説明します。
内容
金融機関WEBページにおけるパスワードの長期未更新エラーとなります。
これはOsidOriのパスワードではなく、金融機関様WEBサイトのパスワードのためご注意ください。
原因
金融機関のWEBサイト(マイページ等)で、パスワードが長期間更新されていないとメッセージが出ている状態です。
OsidOriではそのようなメッセージが出ていると、正常にデータを取得できないため、お客様に本内容を表示させて頂いております。
解決方法
■新規登録の場合
- 金融機関様(銀行やカード会社様)のWEBサイトにアクセスし、パスワードを変更してください。
- 再度金融機関サイトにログインし直し、本メッセージが表示されないことを確認
- OsidOriを開き、新規登録を実施する
■登録済み金融機関の場合
- 金融機関様(銀行やカード会社様)のWEBサイトにアクセスし、パスワードを変更してください。
- 再度金融機関サイトにログインし直し、本メッセージが表示されないことを確認
- OsidOriを開き、口座画面を開く
- 対象の金融機関をタップ
- 右上の編集をタップ
- 登録情報の変更で、ログイン情報を修正をタップ
- 修正されたパスワードに変更する
解決できない場合
金融機関様のWEBサイトにログインしても表示されない場合は、アクセスされてる環境の原因が考えられますので、「PCブラウザから金融機関様のWEBサイトにログイン」いただき、表示のご確認をお試しください。
※モバイルアプリ、モバイルブラウザからのアクセスでは表示されない場合が多く存在します