各信用金庫の連携において、連携時の「ID/PASS」入力後、エラーとなる問題についての解説を行います。
事象
各信用金庫をOsidOriに連携する段階で、ID/PASSを入力し、「認証」を実施すると、エラー画面が表示される
原因
ID/PASSの入力方法によるエラー
(スマホのパスワードマネージャー等を使用)
解決方法
スマホのパスワードマネージャー等を使用せず、手入力にて入力を頂き、認証を進めてください。
これまでエラーになっていたものが、問題なく次の画面に遷移することが可能となります