メールアドレス変更時やペアリング実施時において、OsidOriアプリ起動状態でそこから進まないという事例があります。
これはアプリを落としていることが原因となりますので、この対応方法について解説します。
発生事象
パスワード変更時やペアリング実施時にOsidOriロゴから動かない事象
発生タイミング
・メールアドレス変更時
・ペアリング実施時
原因
ペアリングURLやメルアド変更後のURLタップ時にOsidOriアプリに戻って画面を表示するが、OsidOriアプリが起動状態にない(アプリをシャットダウンしている状態)ため、アプリを立ち上げることができず、ロゴ画面から進まない
対策
アプリを起動状態にすることで、問題が解決します。
具体的にはアプリをシャットダウン(各アプリを上スワイプを実施することで落とすような行為)をせず、バックグラウンドで動いている状態で、URLタップ及びOsidOriに戻る等の動作を実施すると、問題なく次の遷移に進むことが可能です。